summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2014-08-27 05:43:54 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2014-08-27 15:45:12 -0700
commit113ccc18cd566a424beb8fc2b01acc213ee4a8bd (patch)
tree6370c372d9eeaddc3ccb42215b368d85e052a924 /CMakeLists.txt
parentd00390d46d83b07fe03c815df3af2cd2371c02a8 (diff)
downloadsubsurface-113ccc18cd566a424beb8fc2b01acc213ee4a8bd.tar.gz
Add gaspressures to cmake
Ignoring the fact that cmake is a disgusting pile of crap, let's at least track the files in our project for the people who want to use it. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2eef2d055..3298981e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,6 +89,7 @@ SET(SUBSURFACE_CORE_LIB_SRCS
parse-xml.c
planner.c
profile.c
+ gaspressures.c
worldmap-save.c
save-git.c
save-xml.c
@@ -221,4 +222,4 @@ ADD_TEST( NAME TestUnitConversion COMMAND TestUnitConversion)
ADD_EXECUTABLE( TestProfile tests/testprofile.cpp )
TARGET_LINK_LIBRARIES( TestProfile ${QT_LIBRARIES} ${SUBSURFACE_LINK_LIBRARIES} -lzip -ldivecomputer subsurface_corelib)
-ADD_TEST( NAME TestProfile COMMAND TestProfile) \ No newline at end of file
+ADD_TEST( NAME TestProfile COMMAND TestProfile)