summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-05-29 14:51:33 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-05-29 14:14:43 -0700
commitec5717aaa1fca5b280b03858cb5da93335da3a61 (patch)
tree2566f8f70fb42dad7ccee9c5a5620997f5beb56c /CMakeLists.txt
parentffc0c8ee993ce6301b8f6c0992b6e1652d2b08d7 (diff)
downloadsubsurface-ec5717aaa1fca5b280b03858cb5da93335da3a61.tar.gz
Move DivePlotDataModel to qt-models
I think with this one I'm finished. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fbbee2576..6f98692d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,6 +264,8 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/completionmodels.cpp
qt-models/profileprintmodel.cpp
qt-models/divepicturemodel.cpp
+ qt-models/diveplotdatamodel.cpp
+
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})
@@ -316,7 +318,6 @@ set(SUBSURFACE_PROFILE_LIB_SRCS
qt-ui/profile/divetextitem.cpp
qt-ui/profile/animationfunctions.cpp
qt-ui/profile/divecartesianaxis.cpp
- qt-ui/profile/diveplotdatamodel.cpp
qt-ui/profile/diveprofileitem.cpp
qt-ui/profile/diveeventitem.cpp
qt-ui/profile/divetooltipitem.cpp