summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-10 11:22:39 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-10 11:22:39 -0700
commitc2e1158cf72ce68ec6ab1ab8c67bc58ce4c5ed07 (patch)
tree3d7d2375625438cd7bca08446f74d5b160305145 /CMakeLists.txt
parentbda482a30a7ee526cb381bb3583f87fe86b7845f (diff)
downloadsubsurface-c2e1158cf72ce68ec6ab1ab8c67bc58ce4c5ed07.tar.gz
Cmake: use the mobile icon for Android apk
The first attempt missed the second spot where this was set. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4b328f02..f7ec08ae1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -723,7 +723,7 @@ if(ANDROID)
if(SUBSURFACE_MOBILE)
set(ANDROID_PACKAGE_SOURCE_DIR, ${CMAKE_BINARY_DIR}/android-mobile)
add_qt_android_apk(subsurface-mobile.apk subsurface-mobile
- PACKAGE_SOURCES ${CMAKE_CURRENT_LIST_DIR}/android
+ PACKAGE_SOURCES ${CMAKE_CURRENT_LIST_DIR}/android-mobile
)
else()
set(ANDROID_PACKAGE_SOURCE_DIR, ${CMAKE_BINARY_DIR}/android)