summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-21 05:48:10 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-21 05:48:10 -0700
commitff906ba6993ded35d6ee6c708ab175373b7e19b5 (patch)
treeb5fc1955ed4931fee2ed5a593c341e94ee24a107 /CMakeLists.txt
parente5a4b5a61838d7c3f95856ce11c21fe7aa992eb4 (diff)
downloadsubsurface-ff906ba6993ded35d6ee6c708ab175373b7e19b5.tar.gz
Cmake support: fix typo
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea0a4b250..967fcab2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ string(COMPARE EQUAL "${${PROJECT_NAME}_SOURCE_DIR}" "${${PROJECT_NAME}_BINARY_D
if (insource)
message(STATUS "building in Subsurface source tree - we recommend out of tree builds")
else()
- message(STATUE "out of source build from source in ${${PROJECT_NAME}_SOURCE_DIR}")
+ message(STATUS "out of source build from source in ${${PROJECT_NAME}_SOURCE_DIR}")
endif()
get_filename_component(PARENTDIR ${${PROJECT_NAME}_SOURCE_DIR} PATH)
string(COMPARE EQUAL "${${PROJECT_NAME}_SOURCE_DIR}" "${PARENTDIR}" insourcesubdir)