summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Anton Lundin <glance@acc.umu.se>2015-12-01 20:46:58 +0100
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-02 09:20:50 -0800
commit58901690dd1d6e8c7bbfc5099f43bfa8f9a955b8 (patch)
treec12643eca7642db889063c4e9fa28cd9aec1509c /CMakeLists.txt
parent63eff39edd2b97d80720a6198b2825a853372b15 (diff)
downloadsubsurface-58901690dd1d6e8c7bbfc5099f43bfa8f9a955b8.tar.gz
Remove defaults for Android from cmake
Some of the flags needed to build for android was set in cmake. There are many more that needs to be set correctly for things to work, so having some in cmake and some in the Android build.sh is just confusing. This removes the bits from cmake and moves everything into build.sh. Signed-off-by: Anton Lundin <glance@acc.umu.se> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c34efb32c..c53846788 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,11 +158,6 @@ if(FTDISUPPORT)
add_definitions(-DSERIAL_FTDI)
endif()
-if(ANDROID)
- set(FBSUPPORT OFF)
- set(NO_PRINTING ON)
-endif()
-
# setup Grantlee
if(NO_PRINTING)