summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-28 13:40:18 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-28 13:40:18 -0700
commit7704ed31ff9409a0ec282e73df155825339ebb82 (patch)
tree9fe7db060b48beb3a0158cbcdf00285e54287d07 /CMakeLists.txt
parent3a715c2299f9bb6ad3d50d5c9b50dd079eb481f2 (diff)
downloadsubsurface-7704ed31ff9409a0ec282e73df155825339ebb82.tar.gz
cmake: missing space
This caused cut to fail and the whole dll dependency calculation went wrong. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4defa1cb..d4ebdd6f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -488,7 +488,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Windows")
# linker used contains a space...
execute_process(
COMMAND tail -1 CMakeFiles/subsurface.dir/link.txt
- COMMAND cut -d\\ -f 2-
+ COMMAND cut -d\\ -f 2-
OUTPUT_VARIABLE LINKER_LINE
OUTPUT_STRIP_TRAILING_WHITESPACE
)