summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2016-08-28 19:16:05 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2016-08-28 19:20:18 -0700
commit79ab41dfd84a24f7b08f42e9c0412c4464da0a7a (patch)
tree9a4320f33da652b033e37590fcc0ab55ef94fa9d /CMakeLists.txt
parent7a55eeeb075a6f71f5f9c83019794de0cec4bbf7 (diff)
downloadsubsurface-79ab41dfd84a24f7b08f42e9c0412c4464da0a7a.tar.gz
Android build: don't try to bundle libssh2, either
Since we don't link against it, no need to bundle it. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ca1a4014..095160c7d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -332,7 +332,7 @@ if(ANDROID)
# Android template directory
include(${QT_ANDROID_CMAKE})
add_qt_android_apk(${SUBSURFACE_TARGET}.apk ${SUBSURFACE_TARGET}
- PACKAGE_SOURCES ${CMAKE_BINARY_DIR}/android-mobile DEPENDS ${ANDROID_NATIVE_LIBSSL} ${ANDROID_NATIVE_LIBCRYPT} ${ANDROID_NATIVE_LIBSSH2}
+ PACKAGE_SOURCES ${CMAKE_BINARY_DIR}/android-mobile DEPENDS ${ANDROID_NATIVE_LIBSSL} ${ANDROID_NATIVE_LIBCRYPT}
)
elseif(CMAKE_SYSTEM_NAME STREQUAL "Darwin")
set(APP_BUNDLE_DIR "${SUBSURFACE_TARGET}.app")