summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-09-17 19:24:26 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-10-30 10:36:50 -0700
commit7cd9e2b7bb101719ec5c50a10fc889ba4b7bd9c5 (patch)
treebb43ddb7a4baa5c1c1e89df921453411c3f6602b /CMakeLists.txt
parent8cdae5ce24fbb2795ef4ee2cd5d35805e4d5646d (diff)
downloadsubsurface-7cd9e2b7bb101719ec5c50a10fc889ba4b7bd9c5.tar.gz
Make icons work again
Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e177c311..99e22116e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -307,6 +307,8 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Windows")
add_definitions(-mwindows -D_WIN32)
endif()
+qt5_add_resources(SUBSURFACE_RESOURCES subsurface.qrc)
+
# include translations
add_subdirectory(translations)
add_subdirectory(subsurface-core)