summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Anton Lundin <glance@acc.umu.se>2016-09-18 14:56:44 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2016-09-18 07:12:16 -0700
commit93ef223a3131db838abc7c390ddce3fae8be5f7c (patch)
treed3ae2499bccb1f6b477059207a1d57c4ecafd576 /CMakeLists.txt
parente0fe8762c2e76ab6739cc10bba73f66a26fedaf8 (diff)
downloadsubsurface-93ef223a3131db838abc7c390ddce3fae8be5f7c.tar.gz
Add a simple cp2130 libusb driver
This adds a simple cp2130 userspace driver. Its probably unusable in the real world but its a great base to build upon. Signed-off-by: Anton Lundin <glance@acc.umu.se> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 095160c7d..104c32365 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,7 @@ option(NO_USERMANUAL "don't include a viewer for the user manual" OFF)
option(FBSUPPORT "allow posting to Facebook" ON)
option(BTSUPPORT "enable support for QtBluetooth (requires Qt5.4 or newer)" ON)
option(FTDISUPPORT "enable support for libftdi based serial" OFF)
+option(CP2130SUPPORT "enable support for cp2130 based serial" OFF)
# Options regarding What should we build on subsurface
option(MAKE_TESTS "Make the tests" ON)