summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-14 15:33:28 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-14 15:33:28 -0700
commit9d622996bae40bf94feaa603282af973d48eeab1 (patch)
treee3d1f8a9e817b96a18979b88f6ba69bf3b797b2b /CMakeLists.txt
parent70656cddead4eaf3382d16af7be4898a34cbdec1 (diff)
parent536469107d94f265a03e44fcc755b92b9016cbca (diff)
downloadsubsurface-9d622996bae40bf94feaa603282af973d48eeab1.tar.gz
Merge branch 'tomaz'
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b94d13bd..9e0fcafad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -574,7 +574,7 @@ if(NOT NO_DOCS)
add_custom_target(
documentation ALL
COMMAND
- make -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
+ ${MAKE} -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
DEPENDS documentationLink
)
endif()