summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-17 11:57:21 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-17 12:00:38 -0700
commitd595f5c167c7283dc22f902ed0b18a7d6da2221e (patch)
tree10efaa6874740510a90fb9144facd7abe86ab577 /CMakeLists.txt
parent76e61bd8d9baea008628bf5b176cf8f0b664e78f (diff)
parent0c9756c5d786158f25aaf1ad2d9c316be9e2b9e5 (diff)
downloadsubsurface-d595f5c167c7283dc22f902ed0b18a7d6da2221e.tar.gz
Merge branch 'devel' of https://github.com/gracie89/subsurface
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab7be1bfc..a3fbb1cb3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -458,7 +458,7 @@ endif()
# create the executables
if(SUBSURFACE_MOBILE)
- set(MOBILE_SRC qt-mobile/qmlmanager.cpp qt-models/divelistmodel.cpp)
+ set(MOBILE_SRC qt-mobile/qmlmanager.cpp qt-mobile/qmlprofile.cpp qt-models/divelistmodel.cpp)
add_definitions(-DSUBSURFACE_MOBILE)
qt5_add_resources(MOBILE_RESOURCES qt-mobile/mobile-resources.qrc)
if(ANDROID)