summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-16 10:41:28 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-16 10:41:28 -0800
commit607a601559cbe22aed369c424ea17e5663745f48 (patch)
tree4a9ac176fbfed0f18373c5e50aef81708718a0ca /CMakeLists.txt
parent46ce0704ff94d153b197f11ae5854423637c4a93 (diff)
downloadsubsurface-607a601559cbe22aed369c424ea17e5663745f48.tar.gz
Cmake: fix another Mobile/Desktop confusion
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a47904b08..b2e3d6057 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,7 @@ include_directories(.
# move it somewhere else (another file) and include it.
if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "DesktopExecutable")
set(SUBSURFACE_TARGET subsurface)
-elseif(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "DesktopExecutable")
+elseif(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
set(SUBSURFACE_TARGET subsurface-mobile)
list(APPEND QT_EXTRA_COMPONENTS QtQuick)
list(APPEND QT_EXTRA_LIBRARIES Qt5::QtQuick)