summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@libreoffice.org>2018-06-08 12:56:23 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-06-09 17:16:53 +0200
commitaab8f0dcf62eaed1e9ef088602a6b530bc2c3abf (patch)
tree3b3709c3e7320c077a44e9a6594edfdce42918d7 /CMakeLists.txt
parentcade4829a3076feba977df65a6aeb4366e245b76 (diff)
downloadsubsurface-aab8f0dcf62eaed1e9ef088602a6b530bc2c3abf.tar.gz
profile: make profile self contained
move qmlprofile.* to profile dir, to keep all parts of the widget in one place. Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38e786524..7b90f8318 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -285,7 +285,6 @@ endif()
if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
set(MOBILE_SRC
mobile-widgets/qmlmanager.cpp
- mobile-widgets/qmlprofile.cpp
mobile-widgets/qml/kirigami/src/kirigamiplugin.cpp
mobile-widgets/qml/kirigami/src/settings.cpp
mobile-widgets/qml/kirigami/src/enums.cpp
@@ -298,6 +297,7 @@ if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
mobile-widgets/qml/kirigami/src/libkirigami/platformtheme.cpp
subsurface-mobile-main.cpp
subsurface-mobile-helper.cpp
+ profile-widget/qmlprofile.cpp
map-widget/qmlmapwidgethelper.cpp
)
include_directories(${CMAKE_SOURCE_DIR}/mobile-widgets/qml/kirigami/src/libkirigami)