summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-09-04 12:12:24 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-09-06 07:53:12 -0700
commit34930c0110c947cc7fb5e1e15e0c80d39df40103 (patch)
tree21b03484904b107375d1bfbcb10340b6f0dc1965 /CMakeLists.txt
parent65267e6e9d93a484377346fc826daf2438665642 (diff)
downloadsubsurface-34930c0110c947cc7fb5e1e15e0c80d39df40103.tar.gz
Cmake: make Grantlee5 required
Otherwise printing doesn't work. And we get weird build errors. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 236f00847..2b911f2bc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,7 +151,7 @@ else()
pkg_config_library(GRANTLEE libgrantlee REQUIRED)
set(GRANTLEE_LIBRARIES "")
else()
- find_package(Grantlee5)
+ find_package(Grantlee5 REQUIRED)
set(GRANTLEE_LIBRARIES Grantlee5::Templates)
endif()
set(SUBSURFACE_PRINTING_SRCS