summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-06-20 16:06:49 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-06-21 20:27:58 -0700
commit5df93e084d7be1cf3942fabc69bae884fcf5f1f4 (patch)
treee919966e92c3b7bfc8272c64f14e4ffe2a30ae4f /CMakeLists.txt
parentff88e7ee99ca1e6ba8557c3b394e68c2e256c5dc (diff)
downloadsubsurface-5df93e084d7be1cf3942fabc69bae884fcf5f1f4.tar.gz
android/desktop: remove mapWidget from subsurface.qrc
remove mapWidget entries from subsurface.qrc, and add reference to map-widget.qrc in CMakelist.txt Android uses the same CMakelist.txt Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70138616f..709600b08 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,7 +269,7 @@ endif()
#set up the subsurface_link_libraries variable
set(SUBSURFACE_LINK_LIBRARIES ${SUBSURFACE_LINK_LIBRARIES} ${LIBDIVECOMPUTER_LIBRARIES} ${LIBGIT2_LIBRARIES} ${LIBUSB_LIBRARIES})
-qt5_add_resources(SUBSURFACE_RESOURCES subsurface.qrc)
+qt5_add_resources(SUBSURFACE_RESOURCES subsurface.qrc map-widget/qml/map-widget.qrc)
# include translations
add_subdirectory(translations)