summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-09-02 21:22:29 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-10-30 10:36:48 -0700
commit6cd711a11b1a2d9484eb05915de0bd5dc60907b2 (patch)
treeb53b675a0c54fb5421558b48bec2bcabab5c51d0 /CMakeLists.txt
parent4c0156e3d51b389db8eccc3fa3da4b8f248f9b13 (diff)
downloadsubsurface-6cd711a11b1a2d9484eb05915de0bd5dc60907b2.tar.gz
Modify code to make it compile after rebase
Did a git rebase and some stuff changed in the meantime; This is a compatibility commit: Add a few include directories on the cmake to quiet some ui_headers.h not being found (the ones that are created automatically by uic) and a few noiseances like models requiring interface functionality. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a14db6de..f1c143b36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ set(CMAKE_MODULE_PATH
include_directories(.
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/qt-ui
qt-ui
qt-models
qt-ui/profile