summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-21 10:53:55 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-21 10:53:55 -0800
commitb87df3ecaa282cc0407510036b22fcecc908efaa (patch)
treebc102849e44cb9eac5d63a4c4ea9b5c02a243d42 /CMakeLists.txt
parenta7cf7eb967c8ebdef590a914a87977ec676d818c (diff)
downloadsubsurface-b87df3ecaa282cc0407510036b22fcecc908efaa.tar.gz
Cmake: don't add the BT_SUPPORT define too early
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2939fa1ab..33ee56e64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,6 @@ endif()
if(BTSUPPORT)
list(APPEND QT_EXTRA_COMPONENTS Bluetooth)
list(APPEND QT_EXTRA_LIBRARIES Qt5::Bluetooth)
- add_definitions(-DBT_SUPPORT)
endif()
find_package(Qt5 REQUIRED COMPONENTS Core Concurrent Widgets Network Svg Test LinguistTools Positioning ${QT_EXTRA_COMPONENTS})