summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-08-30 10:32:38 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-08-30 10:32:38 -0700
commit1b37e0f1a4e4225026e7c5b2c15f178a9c75b2ad (patch)
tree3cdb1dc255de940ac2e1d5ef34c9348daafc2472 /CMakeLists.txt
parente0587cb6dfbc56feb9fd1edfc7bcdd64b7142653 (diff)
downloadsubsurface-1b37e0f1a4e4225026e7c5b2c15f178a9c75b2ad.tar.gz
Add test for dive site duplication bug
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d52098a96..c0374f1e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -573,6 +573,7 @@ if(NOT NO_TESTS)
TEST(TestParse testparse.cpp)
TEST(TestGitStorage testgitstorage.cpp)
TEST(TestPlan testplan.cpp)
+ TEST(TestDiveSiteDuplication testdivesiteduplication.cpp)
endif()
# install a few things so that one can run Subsurface from the build