summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@gmail.com>2015-05-29 21:19:44 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-05-29 20:58:48 -0700
commit266e3099624deb566cb04d9eeaf2c59db028a576 (patch)
tree8fd0bda77c29bb106e8469f7ffd060d517ac1129 /CMakeLists.txt
parent88549d18743823878d68de76d707630dd74e1bff (diff)
downloadsubsurface-266e3099624deb566cb04d9eeaf2c59db028a576.tar.gz
LocationInformationModel moved to qt-models
I forgot about this one, and we are going to use it in the mobile version too. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@gmail.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f98692d4..bc4a4a21b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,8 +264,8 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/completionmodels.cpp
qt-models/profileprintmodel.cpp
qt-models/divepicturemodel.cpp
- qt-models/diveplotdatamodel.cpp
-
+ qt-models/diveplotdatamodel.cpp
+ qt-models/divelocationmodel.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})