summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-16 13:16:52 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-16 14:03:31 -0800
commitec48e9ce5a8f872bcdb46bfa48c99533d0ba8c54 (patch)
tree5d905cf3d5a1f17558f02c8545d6875cbda06b24 /CMakeLists.txt
parent607a601559cbe22aed369c424ea17e5663745f48 (diff)
downloadsubsurface-ec48e9ce5a8f872bcdb46bfa48c99533d0ba8c54.tar.gz
Cmake: fix QtQuick component designator
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2e3d6057..4992f4da1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -123,8 +123,8 @@ if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "DesktopExecutable")
set(SUBSURFACE_TARGET subsurface)
elseif(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
set(SUBSURFACE_TARGET subsurface-mobile)
- list(APPEND QT_EXTRA_COMPONENTS QtQuick)
- list(APPEND QT_EXTRA_LIBRARIES Qt5::QtQuick)
+ list(APPEND QT_EXTRA_COMPONENTS Quick)
+ list(APPEND QT_EXTRA_LIBRARIES Qt5::Quick)
add_definitions(-DSUBSURFACE_MOBILE)
endif()