summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-04 16:30:46 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-04 16:30:46 -0700
commite8955e591658a3e0011c49e095c4e16dbd885cdc (patch)
treee9bae874931086f67fd77af4067e4c31bc920e8b /CMakeLists.txt
parent115268c8fd17546fd2b9c4d7ac5530eaa4db3278 (diff)
downloadsubsurface-e8955e591658a3e0011c49e095c4e16dbd885cdc.tar.gz
cmake: use the correct macdeployqt command name
Oops, that was silly. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 871b804dc..43ae2c884 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -469,7 +469,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Darwin")
install(FILES ${TRANSLATIONS} DESTINATION ${RESOURCEDIR}/translations)
install(FILES ${QTTRANSLATIONS} DESTINATION ${RESOURCEDIR}/translations)
install(FILES ${CMAKE_SOURCE_DIR}/gpl-2.0.txt DESTINATION ${RESOURCEDIR})
- install(CODE "execute_process(COMMAND mac-deploy Subsurface.app)")
+ install(CODE "execute_process(COMMAND macdeployqt Subsurface.app)")
ENDIF()
if(CMAKE_SYSTEM_NAME STREQUAL "Windows")