summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-06 22:17:54 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-06 22:18:38 -0700
commit7297c5991be64003802edc064c3f456ce9152a0b (patch)
tree2ee74bca1ea9d0cffbb8059ae5d26680281929b2 /CMakeLists.txt
parente0bb8eab153d937e3be4660c4ea394d8c08d659d (diff)
downloadsubsurface-7297c5991be64003802edc064c3f456ce9152a0b.tar.gz
build-system/macOS: remove outdated message about errors
This hasn't been true for a long time. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d02ac6112..a58321360 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -456,7 +456,6 @@ elseif(CMAKE_SYSTEM_NAME STREQUAL "Darwin")
install(CODE "execute_process(COMMAND cp -a ${_qt5Core_install_prefix}/qml/QtQml ${CMAKE_BINARY_DIR}/${APP_BUNDLE_DIR}/Contents/Resources/qml)")
install(CODE "execute_process(COMMAND cp -a ${_qt5Core_install_prefix}/qml/QtPositioning ${CMAKE_BINARY_DIR}/${APP_BUNDLE_DIR}/Contents/Resources/qml)")
endif()
- install(CODE "message(STATUS \"two ERRORS here about libmysqlclient and libpq not found are harmless\")")
elseif(CMAKE_SYSTEM_NAME STREQUAL "Windows")
if (CMAKE_BUILD_TYPE STREQUAL "RelWithDebInfo")
if(NOT DEFINED OBJCOPY)