summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-11-11 10:54:36 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-11-11 12:37:57 -0800
commit9195f247c4b05a0cb849cf998355dc3ec3b65641 (patch)
treed8b5b4da0928f1f969931fc94cb25371c7518608 /CMakeLists.txt
parent12a6a8f2b3afe4c6376b874f609be933ed5dbe5c (diff)
downloadsubsurface-9195f247c4b05a0cb849cf998355dc3ec3b65641.tar.gz
Location service: move files around to fit new directory layout
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f8e68053..2c5981202 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -348,10 +348,10 @@ if(SUBSURFACE_MOBILE)
set(MOBILE_SRC
qt-mobile/qmlmanager.cpp
qt-mobile/qmlprofile.cpp
+ qt-mobile/gpslocation.cpp
qt-models/divelistmodel.cpp
subsurface-mobile-main.cpp
subsurface-mobile-helper.cpp
- gpslocation.cpp
)
add_definitions(-DSUBSURFACE_MOBILE)
qt5_add_resources(MOBILE_RESOURCES qt-mobile/qml/mobile-resources.qrc)