summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@gmail.com>2015-08-06 10:14:18 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-08-15 04:59:01 -0700
commited30059183f8a6d5d8e0692690f16f7f665fd369 (patch)
tree8b6fa24c49473c123e14d59193d117903b9a7de3 /CMakeLists.txt
parent342479586d1f34a2b7f3d1d69037cb0d631489fa (diff)
downloadsubsurface-ed30059183f8a6d5d8e0692690f16f7f665fd369.tar.gz
Add DiveSitePicturesModel
This model should be used inside the Edit Dive Site mode. It should display all photos from all dives that are part of this dive site, ignoring trips. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@gmail.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b7f783b9..9498cab5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -364,6 +364,7 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/divepicturemodel.cpp
qt-models/diveplotdatamodel.cpp
qt-models/divelocationmodel.cpp
+ qt-models/divesitepicturesmodel.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})