summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-16 06:52:06 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-16 14:05:09 -0700
commit0692e2403600090cf92efed375136c3d256f71ac (patch)
treedb1763d065ce355ef4f46d5d9554a7883ddadacc /CMakeLists.txt
parent6a0e1cd9f6da893a7da4fa82de6ef47bb645f617 (diff)
downloadsubsurface-0692e2403600090cf92efed375136c3d256f71ac.tar.gz
Separate initializing Qt from initializing the UI
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ac86f726..16e0c6430 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -277,6 +277,7 @@ set(SUBSURFACE_CORE_LIB_SRCS
checkcloudconnection.cpp
windowtitleupdate.cpp
divelogexportlogic.cpp
+ qt-init.cpp
${SUBSURFACE_PRINTING_SRCS}
${PLATFORM_SRC}
)