summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-21 18:19:16 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-21 18:19:16 -0700
commit164170cfdf48f274d45a860fca4546f9029d7dd4 (patch)
treea524c4c90d4dc9f57e1d7d539dbcca27f4eff546 /CMakeLists.txt
parent216fa8d5439880785c2eaa7fccd29d9befa0280a (diff)
downloadsubsurface-164170cfdf48f274d45a860fca4546f9029d7dd4.tar.gz
cmake: fix finding Marble
Silly bug. A lot of things in cmake are case insensitive. Some care about case. Stupid. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a96129243..06fd5099b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,7 +53,7 @@ endif()
# optional marble
if(NOT NO_MARBLE)
- find_package(MARBLE QUIET)
+ find_package(Marble QUIET)
if(MARBLE_FOUND)
include_directories(${MARBLE_INCLUDE_DIR})
else()