summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-29 13:14:06 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-29 13:14:06 -0700
commit186f8c6ac1d57619455222349f895a6fc0fafde1 (patch)
tree4d5aacb4af2db3d0ea2ab8b0c2e8bd7c0cb07b14 /CMakeLists.txt
parentda7fb2eff4c2b24dd0fde4fe0de618fc5832194e (diff)
downloadsubsurface-186f8c6ac1d57619455222349f895a6fc0fafde1.tar.gz
Cmake: missing quotes
I hate it when I do this Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7784fd7ef..2f84ffe78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,7 +63,7 @@ else()
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DUSE_LIBGIT23_API")
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DUSE_LIBGIT23_API")
find_package(Libssh2 QUIET CONFIG)
- if (${LIBSSH2_VERSION} STRGREATER "1.6.1")
+ if ("${LIBSSH2_VERSION}" STRGREATER "1.6.1")
set(LIBSSH2_LIBRARIES Libssh2::libssh2)
endif()
if(!LIBSSH2_FOUND OR "${LIBSSH2_FOUND}" STREQUAL "")