summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-05-28 16:39:15 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-05-29 14:10:30 -0700
commit32b0afa3e7f4b0636b65119d63e9f398b9f4bfca (patch)
tree6283f64c8615b647dbb6e9602d705d22f316344d /CMakeLists.txt
parentf432b764e78ac3d66f5ab1bfc7c18fbdb75624e5 (diff)
downloadsubsurface-32b0afa3e7f4b0636b65119d63e9f398b9f4bfca.tar.gz
Move Tankinfomodel to its own file
Another change to make it easier to program the mobile ui. This was a fairly easy patch: just moved the contents of the file and fixed the includes. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a599bb4d1..9f0309180 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -252,6 +252,7 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/diveplannermodel.cpp
qt-models/models.cpp
qt-models/filtermodels.cpp
+ qt-models/tankinfomodel.cpp
qt-models/completionmodels.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})