summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2017-08-02 22:46:58 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2017-08-02 23:07:47 -0700
commit37b4522438dcbeeed39de4903ebb2a92b5a27cde (patch)
tree6a4d346466b97725ef2a401449a82ff9fa42f740 /CMakeLists.txt
parente808c92bb6791ba194577c5dbdf1c806e02d1639 (diff)
downloadsubsurface-37b4522438dcbeeed39de4903ebb2a92b5a27cde.tar.gz
Mac build: install googlemaps plugin
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76d11cc43..763f8ec26 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -409,7 +409,7 @@ elseif(CMAKE_SYSTEM_NAME STREQUAL "Darwin")
endif()
if(NO_MARBLE)
install(CODE "execute_process(COMMAND mkdir -p ${PLUGINDIR}/geoservices)")
- install(CODE "execute_process(COMMAND cp ${_qt5Core_install_prefix}/plugins/geoservices/libqtgeoservices_esri.dylib ${PLUGINDIR}/geoservices)")
+ install(CODE "execute_process(COMMAND cp ${_qt5Core_install_prefix}/plugins/geoservices/libqtgeoservices_googlemaps.dylib ${PLUGINDIR}/geoservices)")
endif()
# this is a hack - but I don't know how else to find the macdeployqt program if it's not in the PATH
string(REPLACE moc macdeployqt MACDEPLOYQT ${QT_MOC_EXECUTABLE})