summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-14 14:53:15 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-14 14:53:15 -0700
commit4dfb39cc490ed889e872ff54437f70df3ed88553 (patch)
treee604c9aa0a665456aead9f24c7f14878359ab968 /CMakeLists.txt
parent9510f40db42c60d34577f79180d929a88d261781 (diff)
downloadsubsurface-4dfb39cc490ed889e872ff54437f70df3ed88553.tar.gz
Cmake: don't hardcode the make command
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b94d13bd..9e0fcafad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -574,7 +574,7 @@ if(NOT NO_DOCS)
add_custom_target(
documentation ALL
COMMAND
- make -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
+ ${MAKE} -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
DEPENDS documentationLink
)
endif()