summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Lubomir I. Ivanov <neolit123@gmail.com>2015-04-18 15:22:12 +0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-04-18 08:02:07 -0700
commit8153c1560b64dead437aee854b610522e54768fe (patch)
treeb3a25e33188688ac6e3307606882404c11c9ff56 /CMakeLists.txt
parentea2ffd6c32e80d76a72a73200463d2db4255f777 (diff)
downloadsubsurface-8153c1560b64dead437aee854b610522e54768fe.tar.gz
cmake: fix message for NO_MARBLE
Signed-off-by: Lubomir I. Ivanov <neolit123@gmail.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 319f7d0e3..ecf91f1b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ if(NOT NO_MARBLE)
endif()
if(NO_MARBLE)
- message(STATUS marble NOT AVAIL)
+ message(STATUS "building without marble widget support")
add_definitions(-DNO_MARBLE)
set(MARBLE_LIBRARIES "")
endif()