summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-19 22:24:18 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-06-19 22:24:18 -0700
commit8ab7b5ea7f9f5c9f7211a8dbcfcaa2cfd2ee4a09 (patch)
tree07d2b1171d284e1815cb2633c0168c5f5db0a859 /CMakeLists.txt
parent7e216bcb0c31df1a1af015e7f8b620117829b64a (diff)
downloadsubsurface-8ab7b5ea7f9f5c9f7211a8dbcfcaa2cfd2ee4a09.tar.gz
Windows installer: include grantlee plugins and printing templates
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e2c7de8a..d7c179281 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -553,6 +553,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Windows")
install(FILES ${CMAKE_SOURCE_DIR}/gpl-2.0.txt ${CMAKE_SOURCE_DIR}/packaging/windows/subsurface.ico DESTINATION ${WINDOWSSTAGING})
install(TARGETS ${SUBSURFACE_TARGET} DESTINATION ${WINDOWSSTAGING})
install(FILES ${CMAKE_BINARY_DIR}/qt.conf DESTINATION ${WINDOWSSTAGING})
+ install(DIRECTORY ${CMAKE_INSTALL_PREFIX}/lib/grantlee DESTINATION ${WINDOWSSTAGING})
if(NOT DEFINED MAKENSIS)
set(MAKENSIS makensis)
endif()