summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-05-28 17:17:09 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-05-29 14:11:12 -0700
commitd84ffa8fc3162692597c19c42e621f7d8ac58dca (patch)
treec0817f3684a6adfa025205506bb2d3672e21e997 /CMakeLists.txt
parenta0f3c9992c0f9d2134742b5ba7fd532094c1a865 (diff)
downloadsubsurface-d84ffa8fc3162692597c19c42e621f7d8ac58dca.tar.gz
Move WeightModel to qt-models
One more step to make it easyer to port the app to Mobile. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fca2b2282..9e5f9087a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -254,6 +254,7 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/filtermodels.cpp
qt-models/tankinfomodel.cpp
qt-models/weigthsysteminfomodel.cpp
+ qt-models/weightmodel.cpp
qt-models/completionmodels.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})