summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Anton Lundin <glance@acc.umu.se>2015-07-17 22:06:16 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-18 06:40:04 -0700
commitdb0da1656de0f739072951b6710f8db047f18532 (patch)
tree9eaea0cf9447ea4b8cb1d151faf3c823ba6f05cf /CMakeLists.txt
parent8590c6dc33c59e85d365fd5351d5dd81440150e6 (diff)
downloadsubsurface-db0da1656de0f739072951b6710f8db047f18532.tar.gz
Remove now unneeded define
This removes the extra Q_OS_ANDROID define to prevent a redefined warning. Somehow, the qt headers didn't define Q_OS_ANDROID previously, but how does. Signed-off-by: Anton Lundin <glance@acc.umu.se> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3fbb1cb3..c3a2b8740 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -242,7 +242,6 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
endif()
if(ANDROID)
set(PLATFORM_SRC android.cpp)
- add_definitions(-DQ_OS_ANDROID)
set(SUBSURFACE_TARGET subsurface)
endif()
if(CMAKE_SYSTEM_NAME STREQUAL "Darwin")