summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-16 13:31:32 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-07-16 13:31:32 -0700
commitf8ce5788b8173f25c987b020072fa914a16ee8dc (patch)
treefc271adf5edc19a1dbdcf8215d72429ae116d835 /CMakeLists.txt
parent829e816e2b1e464e5635e6c396cc001fb7ccf537 (diff)
downloadsubsurface-f8ce5788b8173f25c987b020072fa914a16ee8dc.tar.gz
Cmake: use correct variable to find make command
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e0fcafad..0bd223261 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -574,7 +574,7 @@ if(NOT NO_DOCS)
add_custom_target(
documentation ALL
COMMAND
- ${MAKE} -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
+ ${CMAKE_MAKE_PROGRAM} -C ${CMAKE_SOURCE_DIR}/Documentation OUT=${CMAKE_BINARY_DIR}/Documentation/ doc
DEPENDS documentationLink
)
endif()