summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-05-29 14:42:57 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-05-29 14:14:27 -0700
commitffc0c8ee993ce6301b8f6c0992b6e1652d2b08d7 (patch)
tree46b2584896a04437ec8d61d4ecc8dc41b3d6259a /CMakeLists.txt
parent37bd82f623ae2fc89a53d8193e7a308b7a2910c3 (diff)
downloadsubsurface-ffc0c8ee993ce6301b8f6c0992b6e1652d2b08d7.tar.gz
Move DivePictureModel to qt-models
This class will surely be used on the mobile version, and it was very tangled inside divepicturewidget. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cfa156d17..fbbee2576 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -263,6 +263,7 @@ set(SUBSURFACE_MODELS_LIB_SRCS
qt-models/divecomputerextradatamodel.cpp
qt-models/completionmodels.cpp
qt-models/profileprintmodel.cpp
+ qt-models/divepicturemodel.cpp
)
source_group("Subsurface Models" FILES ${SUBSURFACE_MODELS})