summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-11 12:17:06 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-12 08:08:00 -0700
commit2c402b0fcf78bebb73b9ccfbf1be7d05bc991ed7 (patch)
treed2b456401cb45d88bbeff0640cd4f7cb834aab38 /CMakeLists.txt
parentab05fe3cf83526ea63764a6c6587735e8b959527 (diff)
downloadsubsurface-2c402b0fcf78bebb73b9ccfbf1be7d05bc991ed7.tar.gz
ssrf: combine subsurface-*-helper into subsurface-helper
combine shared functions like init_ui and run_ui in one file Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87c9db4e4..30c507e7b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -315,7 +315,6 @@ if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
elseif(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "DesktopExecutable")
set(SUBSURFACE_APP
subsurface-desktop-main.cpp
- subsurface-desktop-helper.cpp
subsurface-helper.cpp
)
source_group("Subsurface App" FILES ${SUBSURFACE_APP})