summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jeroen Massar <jeroen@massar.ch>2016-03-16 08:57:41 +0100
committerGravatar Dirk Hohndel <dirk@hohndel.org>2016-03-16 08:59:37 -0700
commit4a8619349aa1f91f81986132608cb659d9f8b2d7 (patch)
tree2179528a3f84a135e02b55847e23329df87a5374 /CMakeLists.txt
parented9e5fe0f3121217ddfe7391191a2482b1f028c2 (diff)
downloadsubsurface-4a8619349aa1f91f81986132608cb659d9f8b2d7.tar.gz
Debug reminder: how to get more verbose details out of cmake
Signed-off-by: Jeroen Massar <jeroen@massar.ch> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c636d1f36..ea6f17e66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,8 @@
# cmake based build of Subsurface
+# Uncomment his to see all commands cmake actually executes
+# set(CMAKE_VERBOSE_MAKEFILE ON)
+
project(Subsurface)
cmake_minimum_required(VERSION 2.8.11)