summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2016-01-07 00:08:00 -0800
committerGravatar Dirk Hohndel <dirk@hohndel.org>2016-01-07 21:29:05 -0800
commita7f8a7574e1fa6fd2422d151a3d5e3fc94586d5b (patch)
tree034256176d0a28705e190d122d41a2aead2fc229 /CMakeLists.txt
parent0f311020205563823c71cfb68a77d156b14d352a (diff)
downloadsubsurface-a7f8a7574e1fa6fd2422d151a3d5e3fc94586d5b.tar.gz
Create GpsListModel in order to be able to display GPS fixes
This will allow us to visualize the GPS fixes that are currently stored in the QML UI. Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f4d90d2a..18101e087 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -226,6 +226,7 @@ if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "MobileExecutable")
qt-mobile/qmlmanager.cpp
qt-mobile/qmlprofile.cpp
qt-models/divelistmodel.cpp
+ qt-models/gpslistmodel.cpp
subsurface-mobile-main.cpp
subsurface-mobile-helper.cpp
)