summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-11-17 19:25:04 -0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-12-16 08:00:31 -0800
commitb33059e08b58f6eef6f581c87fccd858e3231283 (patch)
treeaf134f394192426fb9ca610fb495dcc478fd09a6 /CMakeLists.txt
parent69488596783779b31ad570065306980ff6dc4c92 (diff)
downloadsubsurface-b33059e08b58f6eef6f581c87fccd858e3231283.tar.gz
We don't support insource builds anymore
Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e0bd5d9e..9c825e50b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -294,7 +294,6 @@ target_link_libraries(export-html subsurface_corelib ${SUBSURFACE_LINK_LIBRARIES
# install a few things so that one can run Subsurface from the build
# directory
-if(NOT insource)
add_custom_target(themeLink ALL
COMMAND
rm -f ${CMAKE_BINARY_DIR}/theme &&
@@ -316,13 +315,6 @@ if(NOT insource)
ln -s ${CMAKE_SOURCE_DIR}/Documentation/images ${CMAKE_BINARY_DIR}/Documentation/images
)
endif()
-else()
- if(NOT NO_DOCS)
- add_custom_target(
- documentationLink ALL
- )
- endif()
-endif()
if(NOT NO_DOCS)
add_custom_target(
documentation ALL