summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-10-29 20:12:36 -0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-10-30 10:36:52 -0700
commit391172240ae00e9729ddb9db1b2cd50be3feb51b (patch)
treea54b412003ae65a0658ed332bd0525a6e029fe74 /desktop-widgets/CMakeLists.txt
parentd3a8288ad5a25db502cb0c782b72c3242f3f30e9 (diff)
downloadsubsurface-391172240ae00e9729ddb9db1b2cd50be3feb51b.tar.gz
Facebook plugin skeleton
Just to see if a plugin will compile. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 07a8f3709..62be916cc 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -13,6 +13,7 @@ include_directories(.
)
add_subdirectory(preferences)
+add_subdirectory(plugins)
# the interface, in C++
set(SUBSURFACE_INTERFACE