summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Lubomir I. Ivanov <neolit123@gmail.com>2019-02-01 04:11:25 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2019-02-01 17:16:43 -0800
commita1ffe115cfb27bd0dd57bf5266c7d37d9ce64dab (patch)
tree6589e06ecce1d0c461900fd2537bf5125afadf9d /desktop-widgets/CMakeLists.txt
parent0c07b02974a65608d7d71ef150d322678ec1170b (diff)
downloadsubsurface-a1ffe115cfb27bd0dd57bf5266c7d37d9ce64dab.tar.gz
facebook: remove the featute from the code base
Remove from: - unit tests - desktop widgets - preferences - core intergration - cmakefiles - build scripts - icons - docs Also remove the plugins and social network integration. Signed-off-by: Lubomir I. Ivanov <neolit123@gmail.com>
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 629c0507e..ea09e5ce6 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -7,20 +7,12 @@ if(BTSUPPORT)
set(BT_SRC_FILES btdeviceselectiondialog.cpp)
endif()
-if (FBSUPPORT)
- add_definitions(-DFBSUPPORT)
-endif()
-
-
include_directories(.
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
)
add_subdirectory(preferences)
-if(NOT DISABLE_PLUGINS)
- add_subdirectory(plugins)
-endif()
set (SUBSURFACE_UI
about.ui