summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Stefan Fuchs <sfuchs@gmx.de>2017-09-16 10:38:21 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2017-09-16 08:36:30 -0700
commit19df57d7d31bdbd731202e7ab195b8fb9323cd05 (patch)
tree2aaa2c6aa2a42aa5aeea8d604cb517c101972297 /desktop-widgets/CMakeLists.txt
parent5eeefbff8bee425a96ddcb506b29df200d72a8d5 (diff)
downloadsubsurface-19df57d7d31bdbd731202e7ab195b8fb9323cd05.tar.gz
Remove some very small marble leftovers
Signed-off-by: Stefan Fuchs <sfuchs@gmx.de>
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 0dd8babc0..6a7e1313b 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -134,4 +134,4 @@ target_link_libraries(subsurface_statistics ${QT_LIBRARIES})
add_library(subsurface_generated_ui STATIC ${SUBSURFACE_UI_HDRS})
target_link_libraries(subsurface_generated_ui ${QT_LIBRARIES})
add_library(subsurface_interface STATIC ${SUBSURFACE_INTERFACE} ${SUBSURFACE_UI_SRCS})
-target_link_libraries(subsurface_interface ${QT_LIBRARIES} ${MARBLE_LIBRARIES} ${GRANTLEE_LIBRARIES} subsurface_desktop_preferences)
+target_link_libraries(subsurface_interface ${QT_LIBRARIES} ${GRANTLEE_LIBRARIES} subsurface_desktop_preferences)