summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2020-10-07 12:37:22 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2020-10-08 12:19:39 -0700
commit7f896ee8d50152e85c6f40ff800c5ad8f9ba4124 (patch)
tree560d56def7f66b72f068b0d15c3b4290427977a6 /desktop-widgets/CMakeLists.txt
parent2dd28e3c8d280f16fb073ac8b343ef5be2f0210b (diff)
downloadsubsurface-7f896ee8d50152e85c6f40ff800c5ad8f9ba4124.tar.gz
build-system: remove building Grantlee cmake
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'desktop-widgets/CMakeLists.txt')
-rw-r--r--desktop-widgets/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/desktop-widgets/CMakeLists.txt b/desktop-widgets/CMakeLists.txt
index 9531688d7..53ac30faa 100644
--- a/desktop-widgets/CMakeLists.txt
+++ b/desktop-widgets/CMakeLists.txt
@@ -182,4 +182,4 @@ target_link_libraries(subsurface_statistics ${QT_LIBRARIES})
add_library(subsurface_generated_ui STATIC ${SUBSURFACE_UI_HDRS})
target_link_libraries(subsurface_generated_ui ${QT_LIBRARIES})
add_library(subsurface_interface STATIC ${SUBSURFACE_INTERFACE} ${SUBSURFACE_UI_SRCS})
-target_link_libraries(subsurface_interface ${QT_LIBRARIES} ${GRANTLEE_LIBRARIES} subsurface_desktop_preferences)
+target_link_libraries(subsurface_interface ${QT_LIBRARIES} subsurface_desktop_preferences)