summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/preferences/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2015-09-25 16:15:37 -0300
committerGravatar Dirk Hohndel <dirk@hohndel.org>2015-10-30 10:36:50 -0700
commit1d2d046c0f80d8884d783aad57340c9b6867985a (patch)
tree1af74f6bf1fdc91a04078afb6d940fb71c42ecb9 /desktop-widgets/preferences/CMakeLists.txt
parent7cd9e2b7bb101719ec5c50a10fc889ba4b7bd9c5 (diff)
downloadsubsurface-1d2d046c0f80d8884d783aad57340c9b6867985a.tar.gz
Preferences: Port the default preferences to the new system
Simple port of the default preferences to the new preferences structure. Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'desktop-widgets/preferences/CMakeLists.txt')
-rw-r--r--desktop-widgets/preferences/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/desktop-widgets/preferences/CMakeLists.txt b/desktop-widgets/preferences/CMakeLists.txt
index 4eb2f7d23..c55d7b881 100644
--- a/desktop-widgets/preferences/CMakeLists.txt
+++ b/desktop-widgets/preferences/CMakeLists.txt
@@ -14,6 +14,7 @@ set(SUBSURFACE_PREFERENCES_LIB_SRCS
preferencesdialog.cpp
preferences_language.cpp
preferences_georeference.cpp
+ preferences_defaults.cpp
)
source_group("Subsurface Preferences" FILES ${SUBSURFACE_PREFERENCES_LIB_SRCS})