summaryrefslogtreecommitdiffstats
path: root/desktop-widgets/preferences/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar willemferguson <willemferguson@zoology.up.ac.za>2019-12-08 11:30:16 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2019-12-25 02:57:42 +0900
commit2ac279d12953ad840ade1c08d0eff5c2f4adb0b9 (patch)
tree9f2d70f50cb910803e260fa9d3bdad2687d820ad /desktop-widgets/preferences/CMakeLists.txt
parent3e853e37a5b0b9509fb92b1ddb3031f117578fb9 (diff)
downloadsubsurface-2ac279d12953ad840ade1c08d0eff5c2f4adb0b9.tar.gz
Pereferences UI: add media tab
Remove the preference settings dealing with thumbnails (currently under General preferences and Profile preferences) and put them in a newly-created Media preference tab. Signed-off-by: willemferguson <willemferguson@zoology.up.ac.za> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'desktop-widgets/preferences/CMakeLists.txt')
-rw-r--r--desktop-widgets/preferences/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/desktop-widgets/preferences/CMakeLists.txt b/desktop-widgets/preferences/CMakeLists.txt
index af6071934..c0b0de7ab 100644
--- a/desktop-widgets/preferences/CMakeLists.txt
+++ b/desktop-widgets/preferences/CMakeLists.txt
@@ -12,6 +12,7 @@ set(SUBSURFACE_PREFERENCES_UI
preferences_units.ui
preferences_georeference.ui
preferences_language.ui
+ preferences_media.ui
preferences_equipment.ui
)
@@ -32,6 +33,8 @@ set(SUBSURFACE_PREFERENCES_LIB_SRCS
preferences_graph.h
preferences_language.cpp
preferences_language.h
+ preferences_media.cpp
+ preferences_media.h
preferences_network.cpp
preferences_network.h
preferences_cloud.cpp