summaryrefslogtreecommitdiffstats
path: root/profile-widget/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Tomaz Canabrava <tomaz.canabrava@intel.com>2016-01-07 14:38:16 -0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2016-01-08 08:04:24 -0800
commit219299dc0121cf23a7bf49a38af90a751ef186a4 (patch)
treedd6a11744d170fc6c691c61efe9cc89362f2829e /profile-widget/CMakeLists.txt
parent89eed5d36e611f882dbf1e2686ad389f65688fa1 (diff)
downloadsubsurface-219299dc0121cf23a7bf49a38af90a751ef186a4.tar.gz
Correctly handle SubsurfaceMobile
Signed-off-by: Tomaz Canabrava <tomaz.canabrava@intel.com> Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'profile-widget/CMakeLists.txt')
-rw-r--r--profile-widget/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/profile-widget/CMakeLists.txt b/profile-widget/CMakeLists.txt
index 73807fbd7..0acc2cb8d 100644
--- a/profile-widget/CMakeLists.txt
+++ b/profile-widget/CMakeLists.txt
@@ -14,9 +14,6 @@ set(SUBSURFACE_PROFILE_LIB_SRCS
tankitem.cpp
)
source_group("Subsurface Profile" FILES ${SUBSURFACE_PROFILE_LIB_SRCS})
-if (SUBSURFACE_MOBILE)
- add_definitions(-DSUBSURFACE_MOBILE=1)
-endif()
add_library(subsurface_profile STATIC ${SUBSURFACE_PROFILE_LIB_SRCS})
target_link_libraries(subsurface_profile ${QT_LIBRARIES})