summaryrefslogtreecommitdiffstats
path: root/qt-models/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Dirk Hohndel <dirk@hohndel.org>2018-03-12 18:23:22 -0700
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-03-22 07:33:41 -0700
commit5edcf2aea2fb16e891ac482d7eb56f5977b5a52e (patch)
tree903234fe03ddfe6ffc9ff0eeec832a53fa23aa95 /qt-models/CMakeLists.txt
parent78937ce5729b6c8689a9df02c801f28e7c8771e9 (diff)
downloadsubsurface-5edcf2aea2fb16e891ac482d7eb56f5977b5a52e.tar.gz
cmake: move maplocationmodel to generic models
Signed-off-by: Dirk Hohndel <dirk@hohndel.org>
Diffstat (limited to 'qt-models/CMakeLists.txt')
-rw-r--r--qt-models/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/qt-models/CMakeLists.txt b/qt-models/CMakeLists.txt
index 69527bde5..e7f6ec01e 100644
--- a/qt-models/CMakeLists.txt
+++ b/qt-models/CMakeLists.txt
@@ -7,6 +7,7 @@ set(SUBSURFACE_GENERIC_MODELS_LIB_SRCS
diveimportedmodel.cpp
completionmodels.cpp
divelocationmodel.cpp
+ maplocationmodel.cpp
)
# models exclusively used in desktop builds
@@ -16,7 +17,6 @@ set(SUBSURFACE_DESKTOP_MODELS_LIB_SRCS
models.cpp
tankinfomodel.cpp
treemodel.cpp
- maplocationmodel.cpp
cylindermodel.cpp
yearlystatisticsmodel.cpp
weigthsysteminfomodel.cpp
@@ -34,7 +34,6 @@ set(SUBSURFACE_MOBILE_MODELS_LIB_SRCS
divelistmodel.cpp
messagehandlermodel.cpp
gpslistmodel.cpp
- maplocationmodel.cpp
)
if(${SUBSURFACE_TARGET_EXECUTABLE} MATCHES "DesktopExecutable")