summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-14 17:31:51 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-21 07:49:25 -0700
commitcabdf71bf7976640d9c0c61d4c4c6806a7636218 (patch)
tree808b120484e0a55126430cd32e0b28e48e8b9300 /tests/CMakeLists.txt
parentb9b1f03f0d77f1eea86efeed8776a623bd5b30ee (diff)
downloadsubsurface-cabdf71bf7976640d9c0c61d4c4c6806a7636218.tar.gz
tests: add qPrefCloudStorage testcases
add test cases to secure struct preferences and qPrefCloudStorage work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 987997b9d..855c4174d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -102,6 +102,7 @@ TEST(TestMerge testmerge.cpp)
TEST(TestTagList testtaglist.cpp)
TEST(TestQPrefAnimations testqPrefAnimations.cpp)
+TEST(TestQPrefCloudStorage testqPrefCloudStorage.cpp)
TEST(TestQPrefDisplay testqPrefDisplay.cpp)
add_test(NAME TestQML COMMAND $<TARGET_FILE:TestQML> ${SUBSURFACE_SOURCE}/tests)
@@ -122,6 +123,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestTagList
TestQPrefAnimations
+ TestQPrefCloudStorage
TestQPrefDisplay
TestQML
)