summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar jan Iversen <jani@apache.org>2018-07-23 18:14:43 +0200
committerGravatar Dirk Hohndel <dirk@hohndel.org>2018-07-27 12:36:20 -0700
commit4102cc755ff53b4ec811a9cf89156842a20258ac (patch)
tree9f07785562679622df300b24d90d4fff97ac92f9 /tests/CMakeLists.txt
parentf175890632d5845d57066b0669c347b4c0992ff9 (diff)
downloadsubsurface-4102cc755ff53b4ec811a9cf89156842a20258ac.tar.gz
tests: add qPrefFacebook testcases
add test cases to secure struct preferences and qPrefFacebook work together Signed-off-by: Jan Iversen <jani@apache.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 10fd7dfe9..388f7783d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -105,6 +105,7 @@ TEST(TestQPrefAnimations testqPrefAnimations.cpp)
TEST(TestQPrefCloudStorage testqPrefCloudStorage.cpp)
TEST(TestQPrefDisplay testqPrefDisplay.cpp)
TEST(TestQPrefDiveComputer testqPrefDiveComputer.cpp)
+TEST(TestQPrefFacebook testqPrefFacebook.cpp)
add_test(NAME TestQML COMMAND $<TARGET_FILE:TestQML> ${SUBSURFACE_SOURCE}/tests)
@@ -127,6 +128,7 @@ add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND}
TestQPrefCloudStorage
TestQPrefDisplay
TestQPrefDiveComputer
+ TestQPrefFacebook
TestQML
)